icCE
@icCE
youtube.com/channel/UC66N_jRyZiotlmV95QPBZfA

Проброска vlan на wifi mikrotik, где я ошибаюсь?

Сел вроде бы на элементарном вопросе.

Есть mikrotik RB91. прошивку пробовал 6.34.4 так и 6.35.rc48.

eth1 мастер для всех остальных портов. bridge изначально нет вообще.
На ethernet1 приходят vlan11 и vlan100 тегированные с коммутатора.
Если просто повесить vlan на интерфейс и настроить dhcp client, то интерфейсы по DHCP получают адреса и все работает.

/interface vlan
add interface=ether1 name=vlan11 vlan-id=11
add interface=ether1 name=vlan100 vlan-id=100

Далее стоит задача, vlan11 повесить на wlan1. Логично было бы создать bridge и добавить vlan10 и wlan1 в этот bridge.

/interface bridge
add name=bridge_vlan_11

/interface bridge port
add bridge=bridge_vlan_11 interface=vlan11
add bridge=bridge_vlan_11 interface=wlan1

и настроить получение ip по dhcp через bridge_vlan_11

Да вот беда. как только мы делаем манипуляцию с vlan11, передача трафика через этот интерфейс прекращается.
Если создать bridge на eth1 и уже на bridge сделать vlan, то все работает - но как тогда добавить wifi в этот vlan.

Задача в дальнейшем сделать multissid на разные vlan.
В общем в мануалах описан этот способ, да и везде где я читал, да и логика подсказывает делать так.
Может я что-то упускаю из вида ?
  • Вопрос задан
  • 2744 просмотра
Решения вопроса 1
icCE
@icCE Автор вопроса
youtube.com/channel/UC66N_jRyZiotlmV95QPBZfA
В итоге проблема оказалась в самом Mikrotik. Проброска wlan в vlan заработала после полной перепрошивки устройства , через Netinstall
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
от 110 000 до 230 000 ₽
Postuf Москва
от 150 000 до 350 000 ₽
Postuf Москва
от 100 000 до 200 000 ₽
05 апр. 2020, в 06:56
10000 руб./за проект
04 апр. 2020, в 23:07
30000 руб./за проект
04 апр. 2020, в 23:05
100000 руб./за проект