Как сделать редирект при помощи mikrotik через Wi-Fi?

Всем доброго времени суток.


Нужно сделать средствами mikrotik, что бы человек при подключении к роутеру через Wi-Fi при заходе на любую страницу и через любой браузер, был пере направлен на мой веб сервер. Как это можно сделать?


Заранее спасибо.
  • Вопрос задан
  • 53285 просмотров
Пригласить эксперта
Ответы на вопрос 4
Все запросы редиректим на 3128 порт

/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=80 in-interface=bridge-lan protocol=tcp to-ports=3128


На 3128 Включи проксик:

/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=\
600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
parent-proxy-port=0 port=3128 serialize-connections=no src-address=\
0.0.0.0


Этот метод перенаправит все запросы на прокси микротика.
Ответ написан
Вообще-то, там есть хотспот, который ведёт на локальный html, в котором можно прописать редирект на disney.com.
Ответ написан
baltazorbest
@baltazorbest Автор вопроса
Вопрос снова актуален, как я думал, сделать не получилось — из-за того что не сохраняется реферер, кто знает как сделать редирект на мой веб сервер с сохранение реферера (на какой сайт заходит человек).

Спасибо.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы