@Marik777

MikroTik маркировка трафика через ВПН?

Привет, Хабр! Может такой вопрос уже был, простите если повторяюсь.
Суть в том чтобы отправлять определенные адреса/подсети через ВПН.

Настроена принудительная маркировка трафика через определенного провайдера.
Пример:

/ip firewall mangle add action=mark-routing chain=prerouting new-routing-mark=ISP-1 passthrough=no routing-mark=ISP-1
/ip route rule add comment=to-ISP-1 src-address=192.168.100.15/32 table=ISP-1
/ip route add distance=1 gateway=шлюз_провайдера routing-mark=ISP-1


То есть получается что IP 192.168.100.15 ходит напрямую в интернет, через провайдера ISP-1 не обращая внимания на адрес лист. И не доступные IP адреса (заблокированные) не пускает. А все остальные клиенты по дефолтному маршруту без маркировки, видя адрес лист.

IP адреса внутренней сети которые без маркировки, пропускает через ВПН с правилом:

/ip firewall mangle add action=mark-routing chain=prerouting dst-address-list=rkn new-routing-mark=VPN_rkn passthrough=no
/ip route add distance=1 gateway=VPN routing-mark=VPN_rkn


Как правильно реализовать правило, чтобы даже замаркированные адреса смотрели на адрес лист и пропускали трафик правилом перенаправления через ВПН?

Пример:

Доступный ресурс (не в адрес листе) : Клиент>Провайдер>Ресурс.
Заблокированный ресурс (в адрес листе) : Клиент>Адрес лист>ВПН>Ресурс.
  • Вопрос задан
  • 170 просмотров
Пригласить эксперта
Ответы на вопрос 2
b1ora
@b1ora
Контакты в профиле
Ответ написан
Комментировать
@Marik777 Автор вопроса
Не совсем то что мне нужно. Попробовал, результат такой же. Адрес лист при маркировке игнорируется..
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
21 июл. 2024, в 11:59
400 руб./за проект
19 июл. 2024, в 15:35
10000 руб./за проект
21 июл. 2024, в 11:03
10000 руб./за проект