@Krembi

Где ошибка в конфиге микротик?

Привет всем, я настроил микротик,(интернет по pppoe, vpn клиент, 2 бриджа и 2 dhcp сервера к ним). Но у клиентов выскоая задержка отправки и получения пакетов. Ниже отправляю экспорт файл:

# nov/25/2023 14:43:36 by RouterOS 6.49.10
# software id = W8NZ-YZVG
#
# model = RBD52G-5HacD2HnD
# serial number = *******
/interface bridge
add name=bridge
add name=bridge1
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
    password=****** use-peer-dns=yes user=*******
/interface l2tp-client
add allow=mschap2 connect-to=******* disabled=no ipsec-secret=******* \
    name=l2tp-out1 password="********" use-ipsec=yes user=******
/interface wireless
set [ find default-name=wlan1 ] disabled=no mode=ap-bridge ssid=\
    *********
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk,wpa2-eap mode=\
    dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=\
    *********
add authentication-types=wpa2-psk,wpa2-eap mode=dynamic-keys name=wifi_worker \
    supplicant-identity="" wpa2-pre-shared-key=*******
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac country=kazakhstan disabled=\
    no mode=ap-bridge security-profile=wifi_worker ssid=******** \
    wireless-protocol=nv2-nstreme-802.11 wps-mode=disabled
/ip pool
add name=dhcp ranges=192.168.0.35-192.168.0.254
add name=dhcp_pool4 ranges=10.0.0.2-10.0.0.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
add address-pool=dhcp_pool4 disabled=no interface=bridge name=dhcp2
/interface bridge port
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
add bridge=bridge interface=ether2
/interface list member
add list=WAN
add interface=bridge1 list=LAN
add interface=wlan2 list=WAN
/ip address
add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0
add address=10.0.0.1/24 interface=bridge network=10.0.0.0
/ip dhcp-client
add interface=wlan2
/ip dhcp-server network
add address=10.0.0.0/24 dns-server=8.8.8.8 gateway=10.0.0.1
add address=192.168.0.0/24 gateway=192.168.0.1 netmask=24
add address=192.168.1.0/24 gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip firewall filter
add action=accept chain=forward
add action=accept chain=input in-interface=l2tp-out1
add action=accept chain=input src-address=***********
add action=accept chain=input dst-port=1701 protocol=tcp
add action=accept chain=input src-address=********
add action=drop chain=input in-interface=pppoe-out1
add action=drop chain=input in-interface=bridge
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
/ip route
add distance=1 dst-address=192.168.1.0/24 gateway=172.33.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=*****
/system identity
set name=RouterOS
  • Вопрос задан
  • 168 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы