@accountnujen

Как установить appx пакет на версию ниже заявленной в манифесте?

Хочу установить на версию Windows 10 19044 "Ножницы" из windows 11. Крайняя версия, которую поддерживает appx - 22000. Обновляться не буду, поэтому ищу обходной путь.

На данный момент застрял на этом этапе:
Через Msix Packing Tool изменить манифест и подписал своей подписью. Во время установки получаю вот такую ошибку:
add-appxpackage : Сбой развертывания с HRESULT: 0x80073CF6, Не удалось зарегистрировать пакет. AppxManifest.xml (122, 14): ошибка 0x80070005: не удается зарегистрировать пакет Microsoft.ScreenSketch_11.2308.35.0_x64__8wekyb3d8bbwe, так как при регистрации расширения windows.appExecutionAlias произошла следующая ошибка: Отказано в доступе.

Разумеется через админа пробовал. Результат не изменился.
  • Вопрос задан
  • 166 просмотров
Пригласить эксперта
Ответы на вопрос 1
Крайняя версия, которую поддерживает appx - 22000. Обновляться не буду, поэтому ищу обходной путь.

Прога может использовать апихи, которых нет в Десятке, так что не ожидайте что она заработает, даже если вам удастся её поставить

так как при регистрации расширения windows.appExecutionAlias произошла следующая ошибка

Ну так снесите из манифеста установку алиаса SnippingTool, раз уж взялись редактировать, неужто он вам так нужен? Не думаю.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы