Как установить пакет игнорируя версию?

Использую Laravel.
В нужном пакете есть зависимость "brick/math": "^0.9", у меня стоит "brick/math": "0.11", что как бы выше, но по законам математики - ниже и поэтому пакет не хочет ставиться. Автор не отвечает, аналогов нет.
С компосером на "вы" в режиме ctrl+v.
Как можно затащить все таки пакет в проект? Очень не хочу раскидывать рекваеры по проекту (
  • Вопрос задан
  • 41 просмотр
Решения вопроса 1
Если либа заброшена и не обновляется - лучше самому сделать форк и расширить список допустимых версий пакетов, и использовать уже его.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы