@Eveline_Q

Настройки микротика и почему не приходит интернет?

Здравствуйте, настроил микротик по гайду и по сути интернет должен быть, но вместо этого пишет ошибку "Cloud not get answer from DNS server". Проверил настройки все верно, задавал все настройки от провайдера.
/interface bridge
add name=bridge_main
/interface ethernet
set [ find default-name=sfp1 ] disabled=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/ip pool
add name=pool_main ranges=192.168.93.10-192.168.93.254
/ip dhcp-server
add address-pool=pool_main disabled=no interface=bridge_main name=server_main
/interface bridge port
add bridge=bridge_main interface=ether2
add bridge=bridge_main interface=ether3
add bridge=bridge_main interface=ether4
add bridge=bridge_main interface=ether5
/ip address
add address=192.168.93.1/24 interface=bridge_main network=192.168.93.0
add address=109.206.140.145/24 interface=ether1 network=109.206.140.0
/ip dhcp-server network
add address=192.168.93.0/24 dns-server=109.206.159.3,109.206.159.2 gateway=\
    192.168.93.1
/ip dns
set allow-remote-requests=yes servers=109.206.159.3,109.206.159.2
/ip firewall filter
add action=drop chain=input connection-state=invalid,new in-interface=ether1
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.93.0/24
/ip route
add check-gateway=ping distance=1 gateway=109.206.140.1

Правила в фаерволе отключал и роутер даже перезагружал
  • Вопрос задан
  • 155 просмотров
Пригласить эксперта
Ответы на вопрос 2
Maxlinus
@Maxlinus
/ip route
add check-gateway=ping distance=1 gateway=109.206.140.1


у провайдера шлюз точно 109.206.140.1 ?
Ответ написан
Комментировать
@geniuscomposervsevolodpus
Работаю с сетями ETH и PON
У вас неправильные настройки.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
05 февр. 2023, в 21:58
2000 руб./за проект
05 февр. 2023, в 21:43
2000 руб./за проект
05 февр. 2023, в 21:04
500000 руб./за проект