@Kenity

Как установить библиотеку?

Пытаюсь запустить бота, но при деплои выдает ошибку, что не находит версию библиотеки discord-component, в requirements вырезал, пробовал через bash, на пк все отлично работает, на хероку ни в какую не хочет, что мне делать?

Сама ошибка:

ERROR: Could not find a version that satisfies the requirement discord-components==2.1.2 (from versions: none)
ERROR: No matching distribution found for discord-components==2.1.2
  • Вопрос задан
  • 164 просмотра
Пригласить эксперта
Ответы на вопрос 1
SoreMix
@SoreMix Куратор тега Python
yellow
Из вики:

If you meet an error No matching distribution found for discord-components when installing, try updating the python version! (It must be upper than 3.6)


Так что обновляйте до 3.6+

А вообще, репо в архиве, а на pypi я найти не смог такой пакет
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы