Как установить новый telegram в Debian 11?

Поставил пакет telegram-desktop из репозиториев Debian 11.
Версия старая (2.6.1+ds-1+deb11u1), работать не хочет (пишет You are using outdated app...).
Можно ли как-то поставить новую версию, при этом не переходя на ветку testing и не используя всякие снапы и флатпаки?
Сообщение dpkg при попытке установки

telegram-desktop : Depends: libabsl20210324 (>= 0~20210324.2-1) but it is not installable
Depends: libavcodec58 (>= 7:4.4)
Depends: libavformat58 (>= 7:4.4) but 7:4.3.4-0+deb11u1 is to be installed
Depends: libavutil56 (>= 7:4.4) but 7:4.3.4-0+deb11u1 is to be installed
Depends: libc6 (>= 2.33) but 2.31-13+deb11u3 is to be installed
Depends: libglibmm-2.4-1v5 (>= 2.66.2) but it is not going to be installed
Depends: libsigc++-2.0-0v5 (>= 2.2.0) but it is not going to be installed
Depends: libssl3 (>= 3.0.0) but it is not installable
Depends: libstdc++6 (>= 12) but 10.2.1-6 is to be installed
Depends: libswresample3 (>= 7:4.4) but 7:4.3.4-0+deb11u1 is to be installed
Depends: libswscale5 (>= 7:4.4) but 7:4.3.4-0+deb11u1 is to be installed
Depends: libvpx7 (>= 1.10.0) but it is not installable
Depends: libwayland-client0 (>= 1.20.0) but 1.18.0-2~exp1.1 is to be installed
Depends: qtbase-abi-5-15-4 but it is not installable
Depends: qtwayland-client-abi-5-15-4 but it is not installable
Recommends: libwebkit2gtk-4.0-37 but it is not going to be installed or
libwebkit2gtk-4.1-0 but it is not installable
  • Вопрос задан
  • 101 просмотр
Решения вопроса 1
@nagayev Автор вопроса
Решение из комментариев:
Заходим на desktop.telegram.org
Скачиваем Linux x64.
Распаковываем в любую папку и запускаем бинарник Telegram.
Для удобства можно скопировать куда-нибудь типо /usr/bin/telegram-desktop
Ответ написан
Комментировать
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы