@tenpix

Доступ в сеть одному приложению с Андроид при помощи Миротик, есть ли смысл?

Можно ли сделать так чтобы только Телеграмм коннектился к инету, остальные приложения не могли?
Я также имею ввиду все сервисы гугловские на телефоне, на телефоне есть что-то похожее на svchost?
Которому никак не обрубить доступ?
Т.к. пока не хочется/получается использовать свой впн, думаю попробовать решить проблему анонимности обрубанием всех сервисов которые коннектятся чтобы слить данные, а телегу зарегить на другое имя, или она тоже сливает местоположение?
Просто не покидает чувство, что все данные где-то систематизируются и доступ к ним очень легко получить, или же просто все устройства (ноутбук, телефон) какие-то шпионы.
Есть смартфон с али, обязательно ли на него ставить прошивку опенсорсную, ведь туда пока не закачали российские проги?
Что посоветуете?
  • Вопрос задан
  • 128 просмотров
Пригласить эксперта
Ответы на вопрос 4
karabanov
@karabanov
Системный администратор
Паранойя это, конечно, хорошо, но такими действиями ты только повысишь уровень своей тревожности, а успеха не добьёшься, так как данные про тебя в любом случае будут слиты - Big data творит чудеса, да.

Советую поразбираться с настройками MikroTIK - это интересно и полезно, а на эти бесполезные ограничения себя же забить.
Ответ написан
Комментировать
@rPman
Эта задача решается очень просто
роутер настраиваться так чтобы он в принципе не раздавал интернет (в микротике это делают красиво на vlan-ах, разделяя клиентов по своим локальным сетям, настроив nat только в нужных) и добавить прокси сервер

настройки этого прокси прописываешь в телеграм (настройки - данные и память - прокси)

p.s.
все устройства (ноутбук, телефон) какие-то шпионы
именно поэтому все современные устройства и софт такие дешевые и даже бесплатные
ибо создаются они с главной целью - сбор данных о клиентах чтобы извлекать из этого прибыль (так делают все) и контроль (пока этим занимаются наверное по максимуму только сша и китай, ну а россия пока хочет, старается но не может) т.е. это самоцель

подумай, почему гугл (и например яндекс) тратят миллионы баксов на технологию распознования речи, но дают этот функционал бесплатно?
Ответ написан
@ewgenc
Если человек может что-то сделать, это будет сделано. Для максимизации уровня приватности советую отказаться от использования сотовой связи, интернета и банковских карт. Не забыть про камеры, распознающие ваше лицо на каждом углу, банкомате, метро или над кассой супермаркета. Удачи!
Ответ написан
Maxlinus
@Maxlinus
Можно ли сделать так чтобы только Телеграмм коннектился к инету, остальные приложения не могли?


/ip firewall address-list
add address=telegram.org comment=site1 list=site

/ip firewall filter
add action=drop chain=forward dst-address-list=!site src-address=192.168.0.10
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы