@Venda_98

Почему не обновляет tensorflow до 2.7?

При попытке импорта модулей проекта в jupyter notebook возвращает ошибку на этапе импорта:
from causalimpact import CausalImpact
Версия CausalImpact следующая: https://pypi.org/project/pycausalimpact/

Возвращает следующую ошибку:
ImportError: This version of TensorFlow Probability requires TensorFlow version >= 2.7; Detected an installation of version 2.6.2. Please upgrade TensorFlow to proceed.

При явной попытке обновить через pip3 install tensorflow --upgrade, доходит до последней доступной версии 2.6.2

Причём этот же проект с другого пользователя запускается нормально, хотя на нём версия библиотеки tensorflow тоже 2.6.2

Версия Python 3.6.8
  • Вопрос задан
  • 129 просмотров
Пригласить эксперта
Ответы на вопрос 2
dimonchik2013
@dimonchik2013
добавлять ли масло в тарталетки с черной икрой?
pip install tensorflow==2.7.0

https://pypi.org/project/tensorflow/#history
Ответ написан
@AVKor
Почему не обновляет tensorflow до 2.7?

Версия Python 3.6.8

Вот поэтому.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы