@Ecsiar

PhpMyAdmin — HTTP ERROR 500 после установки VestaCP?

После установки VestaCP, перестал запускаться PhpMyAdmin - выдает ошибку HTTP ERROR 500

Начал копаться, обнаружил такую ошибку:

[Thu Dec 23 12:29:22.697492 2021] [alias:warn] [pid 25997] AH00671: The Alias directive in /etc/phpmyadmin/apache.conf at line 3 will probably never match because it overlaps an earlier Alias.


Понимаю, что проблема в Alias - нашел два идентичных конфига /etc/phpmyadmin/apache.conf и /etc/httpd/conf.d/phpMyAdmin.conf , после смены алисов там и перезагрузки apache нет результата, помогите пожалуйста!
  • Вопрос задан
  • 127 просмотров
Пригласить эксперта
Ответы на вопрос 1
iDx
@iDx
Это ведь не ошибка, а предупреждение. Так как существует еще один подобный алиас. Посмотри в логах ошибку.
Пути по умолчанию в centos указаны в доках: https://vestacp.com/docs/#config-log-location-rhel...

а лучше, переходи на brainycp. А то у весты баг за багом.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы