@andrey71
админю и учу C#, ASP.NET Core

Почему не работает связка Mikrotik и Dlink management vlan?

Добрый день! Прошу Вашего совета в вопросе vlan ов в Mikrotik.

Ситуация следующая: решил убрать всё управление от оборудования в отдельный vlan. Последний раз ковырялся с vlan ами ещё до 6.41. Как много всего изменилось.

616694676949c931330531.png

Прокинул vlan13 до последнего устройства в цепочке, все mikritik получили адреса от dhcp RB750, все пингуются через vlan и без него, но с dlink проблема. Включаю management vlan, вписываю VID 13 и коммутатор не доступен. Адрес от br750 он не получает(
Подкиньте идею, что ещё можно сделать, что бы коммутатор был доступен через vlan13? Спасибо!

p.s. Что интересно, в Neighbor List устройств через vlan13 не видно, хотя и vlan и bridge внесены в листы просмотра.
  • Вопрос задан
  • 107 просмотров
Пригласить эксперта
Ответы на вопрос 1
@graf_Alibert
Вот примерный конфиг по вашей схеме

#D-link
create vlan mgnt tag 13
config vlan mgnt add tagged 1,16
create iproute default 192.168.13.1
config ipif System ipaddress  192.168.13.254/24 vlan mgnt


#Mikrotik RB750
/interface vlan
add interface=ether1 name=mgnt vlan-id=13
/ip address
add address=192.168.13.1/24 interface=mgnt network=192.168.13.0


#Mikrotik hAP
/interface bridge
add igmp-snooping=yes name=bridge1 protocol-mode=none
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1

/interface vlan
add interface=ether1 name=mgnt vlan-id=13
/ip address
add address=192.168.13.253/24 interface=bridge-mgnt network=192.168.13.0

#Mikrotik RB941
/interface bridge
add igmp-snooping=yes name=bridge1 protocol-mode=none
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1

/interface vlan
add interface=ether1 name=mgnt vlan-id=13
/ip address
add address=192.168.13.252/24 interface=bridge-mgnt network=192.168.13.0
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы