Wordpress v3.x.x + FreeBSD v8.2 x64 — проблемы с русской локализацией после установки?

Приветствую, Хабрасообщество!


Ребят, я к вам вот с какой интересной проблемой. Решил установить на сервер под управлением FreeBSD v8.2 x64 последнюю версию Wordpress v3.x.x RU, но решить проблему, возникшую после установки, пытаюсь до сих пор.


Архив с последней версией был скачан с оф. источника − ru.wordpress.org Создал БД, поправил настройки в wp-config.php и удачно завершил установку. Как только авторизировался и попал в админку, увидел, что весь интерфейс полностью на английском. Потратил время на поиски возможных решений в Google, перепробовал все возможные варианты, но интерфейс, к моему сожалению, по-прежнему EN.

Что я пробовал
wordpress.org/support/topic/localization-not-working — менял 'WPLANG', 'ru_RU'); как только в голову приходило, безрезультатно;

www.bluehostforum.com/showthread.php?11536-For-all... — данное решение, к сожалению, неактуально для ветки 3.x.x;

mywordpress.ru/faq/#anchor1 — не помогло.


Также пробовал ставить чисто буржуйскую сборку или с любой другой локализацией, всё равно локализация размещенная по адресу /wp-content/languages/ игнорируется.


Пожалуйста, помогите дельным советом в решении этой нестандартной проблемы.

Проблема решена
UPD 21.08.11

Проблема заключалась в акселераторе (ускорителе php) NuSphere PhpExpress, который мы когда-то устанавливали для правильной работы продукта под названием «Sypex Dumper Pro 2.0.8».


Отключение упомянутого акселератора помогло в решении проблемы. Больше информации по данному вопросу находится здесь − goo.gl/0XaC1 (Форумы поддержки Wordpress).
  • Вопрос задан
  • 3043 просмотра
Пригласить эксперта
Ответы на вопрос 5
вы не воспользовались установкой самого вордпресса? иначе зачем правили настройки в wp-config?
Ответ написан
Комментировать
@zapara Автор вопроса
Да, не воспользовался, т. к. файл wp-config.php, в моём случае, нужно было создавать вручную. wp-config-sample.php → wp-config.php
Ответ написан
Комментировать
click0
@click0
Системный & сетевой архитектор
afiskon
@afiskon
Может, каких-то PHP'ных модулей не хватает?
Ответ написан
@zapara Автор вопроса
Я премного благодарен вам за участие в решении моей проблемы. Проблема заключалась в акселераторе (ускорителе php) NuSphere PhpExpress, который мы когда-то устанавливали для правильной работы продукта под названием «Sypex Dumper Pro 2.0.8».

Мы решили его отключить и у нас всё заработало нормально.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
KolsanovaFit Новосибирск
от 120 000 до 180 000 ₽
Сима-ленд Екатеринбург
от 150 000 ₽
Fusion Tech Таганрог
от 50 000 ₽
28 янв. 2023, в 19:11
4000 руб./за проект
28 янв. 2023, в 18:30
7000 руб./за проект