Astarot
@Astarot
it

Как обновить ACME v1 до v2?

Добрый день,

у меня такая проблема вышла
The server experienced an internal error :: ACMEv1 is deprecated and you can no longer get certificates from this endpoint. Please use the ACMEv2 endpoint, you may need to update your ACME client software to do so. Visit https://community.letsencrypt.org/t/end-of-life-pl... for more information.

по офсайту не нашел понятную инструкцию по обновлению клиента.
Кто сталкивался, как вы решили такую проблему?
  • Вопрос задан
  • 261 просмотр
Решения вопроса 1
karabanov
@karabanov
Системный администратор
Есть Let`sEncrypt клиент на Golang, он представляет из себя бинарник без зависимостей. Просто скачай и запусти.
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
SignFinder
@SignFinder
Wintel\Unix Engineer
Определите - какой ACME клиент используется (certbot etc.) и обновите его до последней версии.
Certbot где-то есть в репозиториях ти обновляется через пакетный менеджер дистрибутива-где то просто скачивается новая версия скрипта.
Ответ написан
ky0
@ky0
Миллиардер, филантроп, патологический лгун
На определённой замшелости ОС новая версия клиента не установится из-за зависимостей. В противном случае - просто посмотрите в стандартных или backports-репозиториях.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
ВШЭ (НИУ) Москва
от 180 000 до 220 000 ₽
Почта Банк Москва
от 150 000 до 250 000 ₽
Азбука Вкуса Москва
от 250 000 до 320 000 ₽
23 сент. 2021, в 19:04
2000 руб./за проект
23 сент. 2021, в 18:54
3000 руб./за проект
23 сент. 2021, в 18:00
10000 руб./за проект