Mikrotik, переадресация ip адреса?

Добрый день!
Имеется внешний микротик с внешним ip адресом, локальной сетью 10.12.0.0/24 + сервис (пусть будет web- сервер на 4856 порту).
Есть клиент клиенты, работающие через интернет.
Сделан проброс порта.

Но в логах сервера подключения идут от микротика. Но нужно сделать так чтобы были видны в логах реальные адреса клиентов.

Если же микротик заменить на зуксел, то в логах идут реальные адреса клиентов.
  • Вопрос задан
  • 172 просмотра
Пригласить эксперта
Ответы на вопрос 1
@geniuscomposervsevolodpus
Работаю с сетями ETH и PON
Делаем (или правим) NAT для IP которые будут работать в обход, исключаем белые ip "white_ip"


/ip firewall nat add action=masquerade chain=srcnat src-address-list=!white_ip disabled=no out-interface=ether3

Далее список NetMap адресов которым «привязываем» белые
/ip firewall nat add chain=srcnat src-address=10.0.40.67 action=netmap to-addresses=1.1.1.1
/ip firewall nat add chain=dstnat dst-address=1.1.1.1 action=netmap to-addresses=10.0.40.67

И заключительная часть, добавляем в white_ip наши VIP адреса:
/ip firewall address-list add list="white_ip" address=10.0.40.67
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы