@arbrspb

Не удается обновить пакеты — выдает ошибку — как исправить?

Processing triggers for systemd (237-3ubuntu10.45) ...
Processing triggers for ureadahead (0.100.0-21) ...
ureadahead will be reprofiled on next reboot
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
sosreport : Depends: python3-pexpect but it is not installable
E: Unable to correct problems, you have held broken packages.

Ubuntu Linux 18.04.5
  • Вопрос задан
  • 53 просмотра
Пригласить эксперта
Ответы на вопрос 1
caramingo
@caramingo
попробуйте выполнить
apt install -f
apt update
apt install чего вам там нужно
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы