Mikrotik
10
Вклад в тег
/ip dhcp-server lease print
/ip dhcp-server lease make-static 5
/ip firewall nat add action=dst-nat chain=dstnat \
comment="port forward for my ip-cam-1" dst-port=52855 \
in-interface=ether1 protocol=tcp to-addresses=192.168.88.161 to-ports=80
/ip firewall filter add chain=input \
comment="allow port fwd to my ip-cam-1" dst-port=52855 protocol=tcp place-before=5
(удаляем существующие бриджи все)
/interface bridge remove [find where name ~".*"]
(добавляем бридж)
/interface bridge add name=bridge
(потом 2, 3....)
/interface bridge port add bridge=bridge interface=ether1
/ip dhcp-client remove [find where interface~".*" ]
(добавление dhcp-client-а для бриджового интерфейса)
/ip dhcp-client add interface=bridge disabled=no
(сброс настроек wifi)
/interface wireless reset-configuration [find where name ~".*"]
(задается собственный security profile для беспроводной сети, клиент)
/interface wireless security-profiles add name=my-client \
mode=dynamic-keys authentication-types=wpa2-psk \
wpa2-pre-shared-key=WiFiPassWord
(и дальше настраиваете wifi-интерфейс со своими параметрами)
/interface wireless set 0 disabled=no security-profile=my-client mode=station-bridge ssid=.....
(удаление всех правил файервола)
/ip firewall filter remove [ find where chain ~".*" ]