Пользователь пока ничего не рассказал о себе

Достижения

Все достижения (2)

Наибольший вклад в теги

Все теги (29)

Лучшие ответы пользователя

Все ответы (29)
  • Mikrotik RB750 и IP камера?

    @LAA
    1. Нужно понять какой динамический ип-адрес выдал камере ваш роутер.
    для этого нужно дать команду:
    /ip dhcp-server lease print

    2. По номеру строки (предположим -- 5) привязать в списке dhcp-аренд адрес вашей камеры:
    /ip dhcp-server lease make-static 5

    3. Адрес вашей камеры нужно указать в пробросе портов. Сделать это можно так:
    /ip firewall nat add action=dst-nat chain=dstnat \
     comment="port forward for my ip-cam-1" dst-port=52855 \
     in-interface=ether1 protocol=tcp to-addresses=192.168.88.161 to-ports=80

    -- поясняю: в этой строке настраивается проброс внешнего порта 52855 на внешнем интерфейсе ether1 протокола tcp на локальный хост 192.168.88.161 (пример) на локальный порт 80.

    4. В файерволе нужно убедиться, что ваш внешний порт 52855 будет доступен снаружи. Для этого до блокирующего правила нужно прописать разрешение:
    /ip firewall filter add chain=input \
     comment="allow port fwd to my ip-cam-1" dst-port=52855 protocol=tcp place-before=5

    -- пояснение надеюсь не нужно. :)

    З.Ы. Настоятельно советую убедиться, что доступы на ваш роутер извне открыты только доверенным хостам или лучше вообще закрыты. Не стоит давать шансы кому-то на подбор пароля к вашему роутеру.
    Ответ написан
    3 комментария
  • Как настроить приоритезацию SIP звонков в Mikrotik?

    @LAA
    Просили ткнуть носом, ок: wiki.mikrotik.com/wiki/Voip
    :-)
    Ответ написан
    Комментировать
  • Где почитать про softupdates journaling?

    @LAA
    Я восхищаюсь людьми, которые хотят разобраться до конца в поставленном вопросе! Браво!
    man gjournal это, уверен уже читали,
    потом
    www.usenix.org/legacy/event/usenix2000/general/full_papers/seltzer/seltzer_html/
    forums.freebsd.org/showthread.php?t=39125
    www.postgresql.org/message-id/48DA13EF.3060103@shopzeus.com
    www.mckusick.com/softdep/suj.pdf
    Желаю успехов!
    Ответ написан
    Комментировать
  • Wifi мост на mikrotik и netgear. Сложности, кто поможет?

    @LAA
    1. Вам нужно на вашем роутере MikroTik настроить бридж между wlan (wifi) и портами езернет.
    2. Другая конфигурация (службы dhcp-сервер, нат, файервол, и тд) должна быть выключена.

    Предлагаю так:
    1. сбросить в заводские настройки
    2. настроить рутер:

    (удаляем существующие бриджи все)
    /interface bridge remove [find where name ~".*"] 
    
    (добавляем бридж)
    /interface bridge add name=bridge
    
    (потом 2, 3....)
    /interface bridge port add bridge=bridge interface=ether1
    
    /ip dhcp-client remove [find where interface~".*" ]
    
    (добавление dhcp-client-а для бриджового интерфейса)
    /ip dhcp-client add interface=bridge disabled=no  
    
    (сброс настроек wifi)
    /interface wireless reset-configuration [find where name ~".*"]
    
    (задается собственный security profile для беспроводной сети, клиент)
    /interface wireless security-profiles add name=my-client \
     mode=dynamic-keys authentication-types=wpa2-psk \
     wpa2-pre-shared-key=WiFiPassWord
    
    (и дальше настраиваете wifi-интерфейс со своими параметрами)
    /interface wireless set 0 disabled=no security-profile=my-client mode=station-bridge ssid=..... 
    
    (удаление всех правил файервола)
    /ip firewall filter remove [ find where chain ~".*" ]


    Надеюсь я ничего не забыл и, что у вас получится.
    Я специально написал в командной строке. Это дальше пригодиться и эти знания не будут лишними.

    Скорее всего у вас не получилось, потому что у вас режим wifi mode=station и у вас еще включен firewall/nat/dchp-server.

    Успехов!
    Ответ написан
    8 комментариев
  • Точка Wi-Fi в офис: MikroTik SXTG-5HPacD-SA имеет ли смыл?

    @LAA
    Привет!
    У SXT слишком узкая диаграмма направленности для офиса, но, похоже, если вы про эту именно точку
    i.mt.lv/routerboard/files/SXTac-140718123939.pdf -- то она идет уже с лицензией 4 уровня, что позволяет ей быть WiFi-AP. Так что, скорее всего, она подойдет под ваши задачи!

    Возможно, она подойдет под вашу задачу, но, лично мне кажется, что лучшие результаты получаются на самосборных комплектах: материнка + антенна + корпус. В таком случае можно взять подходящую под задачу антенну и остальное железо.

    Желаю удачи!
    Ответ написан
    5 комментариев

Лучшие вопросы пользователя

Все вопросы (11)