@FromProg

Не работает плагин Color Highlighter в ST3, как истправить?

Несколько раз удалял и переустанавливал заново данный плагин, не помогло, подскажите, что нужно исправить, чтобы он заработал?

Настройки Color Highlighter (Вдруг поможет):
User:
{
"autoreload":
{
"when_color_scheme_change": true,
"when_settings_change": false
},
"default_keybindings": false,
"experimental":
{
"asynchronosly_update_color_scheme": true
},
"search_colors_in":
{
"all_content":
{
"color_highlighters":
{
"color_scheme":
{
"enabled": true,
"highlight_style": "underlined_solid"
},
"gutter_icons":
{
"enabled": true,
"icon_style": "circle"
},
"phantoms":
{
"enabled": false,
"length": 2,
"style": "right"
}
},
"enabled": true
},
"hover":
{
"color_highlighters":
{
"color_scheme":
{
"enabled": false,
"highlight_style": "filled"
},
"gutter_icons":
{
"enabled": false,
"icon_style": "circle"
},
"phantoms":
{
"enabled": false,
"length": 2,
"style": "right"
}
},
"enabled": true
},
"selection":
{
"color_highlighters":
{
"color_scheme":
{
"enabled": true,
"highlight_style": "text"
},
"gutter_icons":
{
"enabled": false,
"icon_style": "circle"
},
"phantoms":
{
"enabled": true,
"length": 2,
"style": "right"
}
},
"enabled": true
}
}
}

Defalt:
{
"search_colors_in": {
"selection": {
"enabled": true,
"color_highlighters": {
"color_scheme": {
"enabled": false,
"highlight_style": "filled"
},
"gutter_icons": {
"enabled": false,
"icon_style": "circle"
},
"phantoms": {
"enabled": true,
"style": "right",
"length": 2
}
}
},
"all_content": {
"enabled": true,
"color_highlighters": {
"color_scheme": {
"enabled": true,
"highlight_style": "text"
},
"gutter_icons": {
"enabled": true,
"icon_style": "circle"
},
"phantoms": {
"enabled": false,
"style": "right",
"length": 2
}
}
},
"hover": {
"enabled": true,
"color_highlighters": {
"color_scheme": {
"enabled": false,
"highlight_style": "filled"
},
"gutter_icons": {
"enabled": false,
"icon_style": "circle"
},
"phantoms": {
"enabled": false,
"style": "right",
"length": 2
}
}
}
},
"default_keybindings": true,
"file_extensions": [".css", ".less", ".scss", ".sass", ".styl"],
"icon_factory": {
"convert_command": "convert",
"convert_timeout": 5
},
"autoreload": {
"when_settings_change": true,
"when_color_scheme_change": true
},
"regex_compiler": {
"channels": {
"hex": "[0-9a-fA-F]",
"dec": "\\d{1,3}",
"float": "(?:[0|1])|(?:[1][\\.]?[0]*)|(?:[0]?[\\.]\\d*)",
"perc": "(?:\\d{1,3}[%])|(?:0)"
},
"formats": {
"sharp8": {
"description": "Hex #RRGGBBAA color format",
"regex": "#[0-9a-fA-F]{8}",
"white": "#FFFFFFFF"
},
"sharp6": {
"description": "Hex #RRGGBBAA color format",
"regex": "#[0-9a-fA-F]{6}",
"white": "#FFFFFF",
"after": "sharp8"
},
"sharp4": {
"description": "Hex #RGBA color format",
"regex": "#(?Phex)(?Phex)(?Phex)(?Phex)", "white": "#FFFF", ...
  • Вопрос задан
  • 86 просмотров
Решения вопроса 1
valgerofficial
@valgerofficial
Десигнер LVL100
Просто попробуй почистить кэш, и реестр.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы