@a63826ndrew
Студент, новичок в Python

Как мне установить желаемую библиотеку?

Здравствуйте!
Хотел в проект добавить библиотеку Microsoft.EntityFrameworkCore.Sqlite, но при установке получил вот это:
Не удалось установить пакет «Microsoft.EntityFrameworkCore.Sqlite 5.0.2». Вы пытаетесь установить этот пакет в проект, требуемая версия платформы которого — «.NETFramework,Version=v4.8», но в пакете нет ссылок на сборки или файлов содержимого, совместимых с этой платформой. Дополнительную информацию можно получить у автора пакета.

И я не совсем понимаю: нет ссылок у меня в проекте или в библиотеке, которую я хочу поставить?
И как тогда мне желаемую библиотеку установить?
  • Вопрос задан
  • 59 просмотров
Решения вопроса 2
@vabka
Токсичный
У вас проект .net Framework 4.8, а вы хотите поставить пакет, который требует .net 5.
Вам надо перейти на .net 5
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
05 мар. 2021, в 20:30
5000 руб./за проект
05 мар. 2021, в 20:08
1000 руб./за проект
05 мар. 2021, в 18:46
10000 руб./за проект