@DmitryLife

Почему возникает ошибка «Your Composer dependencies require a PHP version»?

Добрый день.

Подняли новый сервер. PHP обновили:
6017c80984481876668319.png

Сам Laravel также выдает PHP 7.4
6017c82965ea4447234417.png

Но при этом при запуске выдает такую ошибку:
6017c846bc1f5584375879.png
  • Вопрос задан
  • 85 просмотров
Решения вопроса 1
alexey-m-ukolov
@alexey-m-ukolov Куратор тега PHP
Если последний скриншот из браузера, то дело в том, что к веб-серверу подключена не та же версия php, что в консоли. Попробуйте в корень проекта положить файл с вызовом phpinfo() и проверьте.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы