Как связать два Vlan`а?

Добрый день!

Вопрос простой, но решения я так и не нашел..... буду благодарен любой помощи или наводке.

Имеется коммутатор HUAWEI 6856, в порт 1/0/1-5 подключены сервера, эти же порты заведены в Vlan1141, через порт 1/0/23 Vlan3458 соединены с другим коммутатором.
К каждому Vlan задан IP адрес.
Как настроить маршрутизация с vlan1141 на vlan3458, или как мне пинговать с сервера на 1/0/3 порту известный IP адрес за портом 1/0/23.

Часть конфига:
interface Vlanif1141
ip address 10.78.141.254 255.255.255.0
#
interface Vlanif3458
ip address 10.78.140.118 255.255.255.248
#
interface Vlanif3459
ip address 10.78.140.126 255.255.255.248
#
interface 10GE1/0/1
port default vlan 1141
#
interface 10GE1/0/2
port default vlan 1141
#
interface 10GE1/0/3
port default vlan 1141
#
interface 10GE1/0/4
port default vlan 1141
#
interface 10GE1/0/5
port default vlan 1141
#
interface 10GE1/0/23
description to SW n58-rs47
port default vlan 3458
#
#
#
ip route-static 10.78.141.0 255.255.255.0 Vlanif3458 10.78.140.0
#
END
  • Вопрос задан
  • 254 просмотра
Пригласить эксперта
Ответы на вопрос 2
ky0
@ky0
Миллиардер, филантроп, патологический лгун
Мне лень гуглить ваш хуавей, но если это именно коммутатор - наличие IP-адреса на интерфейсе не даёт вам автоматически возможности что-то маршрутизировать, для этого нужна магия третьего уровня.
Ответ написан
@MaxLK
сети, виртуализация, СХД...
то что у вас выделен сегмент для коммутации серверов - уже хорошо. но это подразумевает что имеется так же пул устройств для коммутации пользователей и все это объединяется через ядро. при такой схеме между коммутаторами порты должны быть в тегированном транке, дополнительные VLAN вроде vlan3458 не нужны. маршрутизация между пользовательским и серверным VLAN производится на ядре. если Вы хотите сделать через стыковочные сети, а то что Вы пишите подразумевает именно это, то лучше поднять OSFP. тогда vlan3458 у вас будет содержать все стыковочные сети, а OSFP маршрутизить все это.

не забывайте что маршрутизировать из сети С в сеть П не достаточно, обратные маршруты так же необходимы - без них ответ на пинг Вы никогда не получите. то есть где-то у Вас должен быть прописан маршрут из сети 10.78.140.0 в сеть 10.78.141.0
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы