VDT2
@VDT2
Java Junior

Почему одно соединение прыгает с одной на другую марку?

Первый раз с таким столкнулся....
/ip firewall address-list
add address=82.198.164.35 list=DITGT


Марк соединения + 2 марки пакетов на ИН и АУТ интерфейсы для дальнейшего использования в дереве очередей.
add action=mark-connection chain=prerouting comment=Ditgt dst-address-list=\
    DITGT new-connection-mark=dgt-conn passthrough=no
add action=mark-packet chain=forward connection-mark=dgt-conn in-interface=\
    GARANT new-packet-mark=dgt-in passthrough=no
add action=mark-packet chain=forward connection-mark=dgt-conn \
    new-packet-mark=dgt-out out-interface=GARANT passthrough=no


После(ниже) него есть такие правила. Они собирают оставшиеся ТCP соединения для отдельной очереди.
add action=mark-connection chain=prerouting comment=OtherTCP \
    new-connection-mark=otherTCP-conn passthrough=no protocol=tcp
add action=mark-packet chain=forward connection-mark=otherTCP-conn \
    in-interface=GARANT new-packet-mark=otherTcp-in passthrough=no
add action=mark-packet chain=forward connection-mark=otherTCP-conn \
    new-packet-mark=otherTcp-out out-interface=GARANT passthrough=no


Как результат
60093f593a573443857816.png

Строки соединения стабильны. Марки хаотично скачут с одной на вторую (dgt-conn/otherTCP-conn)

В чем ошибка?

Спасибо!
  • Вопрос задан
  • 65 просмотров
Пригласить эксперта
Ответы на вопрос 1
Попробуйте добавить к правилам, маркирующим соединения, опцию connection-state=new
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы