@MrMcKnight
Занимаюсь Front-end'ом

Не устанавливается node-sass версии раньше 5й. Что делать?

Привет! React не работает с node-sass 5, а версии раньше, к примеру 4.14.1 не ставится т.к. на гитхабе нет нужного пакет:
Downloading binary from https://github.com/sass/node-sass/releases/downloa...
Cannot download "https://github.com/sass/node-sass/releases/downloa...linux-x64-88_binding.node":
HTTP error 404 Not Found

Есть только х64-83 и меньше.
Так вот, нужно либо запустить React с 5й версией, либо как то установить 4.
Помогите пожалуйста!
  • Вопрос задан
  • 33 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы