@xxxfdd

При установке jnius возникает ошибка как исправить?

Хочу установить библиотеку jnius но вылезает вот это error: Microsoft Visual C++ 14.0 is required. Get it with "Build Tools for Visual Studio": https://visualstudio.microsoft.com/downloads/ но я скачал не 14.0 конечно, а вот такую 5ff640fe972bf955727122.png
  • Вопрос задан
  • 41 просмотр
Пригласить эксперта
Ответы на вопрос 1
@XTerris
На том же сайте внизу найдите инструменты для visual studio 19 и скачайте build tools, должно помочь.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы