@skela23

Установка sluggable для Laravel на OpenServer?

Не получается установить sluggable для Laravel
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - cviebrock/eloquent-sluggable[8.0.0, ..., 8.0.1] require illuminate/config ^8.0 -> found illuminate/config[v8.0.0, ..., 8.x-dev] but it conflicts with another require.
    - Root composer.json requires cviebrock/eloquent-sluggable ^8.0 -> satisfiable by cviebrock/eloquent-sluggable[8.0.0, 8.0.1].

Use the option --with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.

Installation failed, reverting ./composer.json and ./composer.lock to their original content.
Подскажите что я делаю не так, composer я обновлял.
  • Вопрос задан
  • 17 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы