Как в указанной схеме назначить несколько IP-адресов на каждый VLAN указанному mikrotik'у?

Сразу скажу, я не настоящий сетевик
Хочу разобраться с VLAN'ами в микротике, в целом технология не кажется сложной, но что-то у меня не складывается
Соорудил такую вот схему на CHR(6.47.6) в VirtualBox:
5f9a9b0085374725085796.png
Создано два VLAN'а не считая PVID=1:
  • VLAN-ID = 10 - объединяет 2 пк в 10 подсети
  • VLAN-ID = 20 - объединяет 2 пк в 20 подсети
  • VLAN-ID = 1 - объединяет все(оба) mikrotik'а и один из портов на одном из микротиков для их настройки


Теперь что я хочу сделать - чтобы микротик ROUTER - был доступен в каждом VLAN'е по определенному IP-адресу:
  • VLAN-ID 10 - 192.168.10.1
  • VLAN-ID 20 - 192.168.20.1

Ну и каждый из микротиков оставался доступен из под VLAN-ID 1 - по адресам 192.168.99.1 и .99.2

Вроде бы всё просто, но я запутался как это сделать, назначал адреса бриджу, назначал адреса interface-vlanNN-bridge, назначал адреса ethNN, назначал адреса interface-vlanNN-ethNN - не получалось добиться нужной работы

ROUTER config

/interface bridge
add name=bridge1 vlan-filtering=yes
/interface bridge port
add bridge=bridge1 interface=ether1 pvid=10
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether4 pvid=20
/interface bridge vlan
add bridge=bridge1 tagged=ether2 untagged=ether1 vlan-ids=10
add bridge=bridge1 tagged=ether2 untagged=ether4 vlan-ids=20
add bridge=bridge1 tagged=ether2 untagged=bridge1 vlan-ids=1
/ip address
add address=192.168.99.1/24 interface=bridge1 network=192.168.99.0
/ip dhcp-client
add disabled=no interface=ether1
/system identity
set name=ROUTER


SWITCH config

/interface bridge
add name=bridge1 vlan-filtering=yes
/interface bridge port
add bridge=bridge1 interface=ether1 pvid=10
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether4 pvid=20
add bridge=bridge1 interface=ether3
/interface bridge vlan
add bridge=bridge1 tagged=ether2 untagged=ether1 vlan-ids=10
add bridge=bridge1 tagged=ether2 untagged=ether4 vlan-ids=20
add bridge=bridge1 tagged=ether2 untagged=ether3 vlan-ids=1
/ip address
add address=192.168.99.2/24 interface=bridge1 network=192.168.99.0
/system identity
set name=SWITCH


--Q2-------------------------------------------------------------------------------
Ну, и сразу другой вопрос, на "ROUTER" в дальнейшем планирую повесить сервер точного времени NTP, для этого:
  • серверу назначил IP-адрес 192.168.1.1
  • порту eth3 назначил адрес 192.168.2.1
  • установил на микротик package ntp
  • настроил NTP Client - Primary - 192.168.1.1, unicast, Enabled
  • настроил NTP Server - Enabled, Manycast
  • ping'и в обе стороны ходят

Но! Я не могу понять какой период синхронизации времени у клиента, в интернете пишут, что начинается с 15 секунд и доходит до 15 минут, удваиваясь каждый раз. Но, почему-то время на микротике не синхронизируетя и утилиты для проверки NTP-протокола также показывают не то время.
  • Вопрос задан
  • 276 просмотров
Решения вопроса 1
ALLIGATOR
@ALLIGATOR Автор вопроса
Ура! Разобрался!
ROUTER config

/interface bridge
add name=bridge1 vlan-filtering=yes
/interface vlan
add interface=bridge1 name=VLAN10_bridge1 vlan-id=10
add interface=bridge1 name=VLAN20_bridge1 vlan-id=20
/interface bridge port
add bridge=bridge1 interface=ether1 pvid=10
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether4 pvid=20
/interface bridge vlan
add bridge=bridge1 tagged=ether2,bridge1 untagged=ether1 vlan-ids=10
add bridge=bridge1 tagged=ether2,bridge1 untagged=ether4 vlan-ids=20
add bridge=bridge1 tagged=ether2 untagged=bridge1 vlan-ids=1
/ip address
add address=192.168.99.1/24 interface=bridge1 network=192.168.99.0
add address=192.168.10.1/24 interface=VLAN10_bridge1 network=192.168.10.0
add address=192.168.20.1/24 interface=VLAN20_bridge1 network=192.168.20.0
/system identity
set name=ROUTER
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@damis
По поводу этого:
Теперь что я хочу сделать - чтобы микротик ROUTER - был доступен в каждом VLAN'е по определенному IP-адресу:
VLAN-ID 10 - 192.168.10.1
VLAN-ID 20 - 192.168.20.1

написано тут:
routeworld.ru/set-i-internet/theory/220-mikrotik-n...
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы