Как изменить TTL всего выходного трафика в MikroTik?

Нужно сменить TTL всего выходного трафика в LTE модеме. Уже создал в mangle следующее:
/ip firewall mangle add action=change-ttl chain=postrouting new-ttl=set:65 out-interface=lte1

Но вроде бы, не весь трафик идет через это правило
/ip firewall mangle print stats
Flags: X - disabled, I - invalid, D - dynamic 
 #    CHAIN                                                                                                         ACTION                            BYTES         PACKETS
 0  D ;;; special dummy rule to show fasttrack counters
      prerouting                                                                                                    passthrough                   4 671 897           7 704
 1  D ;;; special dummy rule to show fasttrack counters
      forward                                                                                                       passthrough                   4 671 897           7 704
 2  D ;;; special dummy rule to show fasttrack counters
      postrouting                                                                                                   passthrough                   4 671 897           7 704
 3    postrouting                                                                                                   change-ttl                      276 555           1 462

Что надо дополнительно сделать, что бы весь трафик шел через него? Или я что то не понимаю в этой статистике?
  • Вопрос задан
  • 21058 просмотров
Решения вопроса 2
akelsey
@akelsey
У меня такой вариант прекрасно работает. (интерфейс не указывайте, pathtrough=yes)
/ip firewall mangle
add action=change-ttl chain=postrouting new-ttl=set:65 passthrough=yes
Ответ написан
Комментировать
@vtitans
Только если вы хотите надуть провайдера, то и MAC нужно поменять, иначе все равно видно что это модем
Ответ написан
Комментировать
Пригласить эксперта
Ответы на вопрос 2
@PAPIruss
Мак адрес не участвует в мобильных сессиях. Менять необходимо IMEI, скажем на нулевой или какой то другой, как вариант от сломанного смартфона или GSM телефона. В случае с микротиком этого достаточно + change TTL конечно же. Проверенно все работает. У микротика на их LTE модемах (R11e к примеру) мак на всех одинаковой и по базам производителей он вообще не бьется, таким образом не понятно что это...
Ответ написан
@jahrider
Благодарю за помощь, интернет заработал. Мне помогли настройки от akelsey
Я не очень разбираюсь в теме, просьба подсказать еще кое-что.
Когда симка в телефоне, такие параметры скорости:
620b665f35f98095845724.jpeg
Когда вставил симку в роутер, скорость упала:
620b6731d44d9505976043.jpeg
После настройки TTL показатели значительно улучшились, но UPLOAD все равно почти в три раза ниже. Это нормально или что-то ещё можно настроить для улучшения показателей?
620b666b5d94e517930075.jpeg
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы