@Fadey2

Android studio как создать проект со старыми SDK?

Ставлю в настройках проекта
5ea3502614b57256310539.png
Студия выдает следующее:

The specified Android SDK Build Tools version (22.0.1) is ignored, as it is below the minimum supported version (28.0.3) for Android Gradle Plugin 3.6.3.
Android SDK Build Tools 28.0.3 will be used.

Мне привычнее работать со старыми сдк. Какого ..... мне пихают новые???
  • Вопрос задан
  • 59 просмотров
Пригласить эксперта
Ответы на вопрос 1
@WaterSmith
Android-разработчик. Java, Kotlin
Поставьте Target Compatibility нужную вам версию для совместимости. Build Tools и Compile Sdk должны быть всегда самыми свежими, в новых версиях не только добавляются новые фичи, но и исправляются старые ошибки.
Гугл вообще на маркет не пускает приложения с Compile Sdk меньше 28.

Если же вам всё таки "нужно", то, судя по сообщению: "as it is below the minimum supported version (28.0.3) for Android Gradle Plugin 3.6.3." вы должны снизить версию Gradle Plugin. На какую не скажу, разбирайтесь сами.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
Amigoweb Магнитогорск
До 80 000 ₽
МТС Москва
До 175 000 ₽
maxim Company Санкт-Петербург
от 250 000 ₽