@micropodgon

Как завернуть трафик DHCP с нестандартного 6767 порта на 67 порт DHCP Mikrotik?

Добрый день уважаемые спецы Mikrotik! Помогите, пожалуйста
Есть программа Jitsi на Windows, которая умеет общаться с DHCP только на 6767 UPD порту
Есть Mikrotik, на котором находится DHCP на стандартном 67 UDP порту
Все в одной сети. Других серверов DHCP кроме как на Mikrotik нет.
Как завернуть трафик с 6767 -> 67 для хождения трафика?

5e8aa769d32ae808987532.jpeg
  • Вопрос задан
  • 93 просмотра
Пригласить эксперта
Ответы на вопрос 1
hint000
@hint000
у админа три руки
iptables -A INPUT -p udp --dport 6767 -j ACCEPT
iptables -t nat -A PREROUTING -p udp --dport 6767 -j REDIRECT --to-port 67

соответственно, в переводе с человеческого на микротиковский:
/ip firewall filter add action=accept chain=input dst-port=6767 protocol=udp
/ip firewall nat add action=redirect chain=dstnat dst-port=6767 protocol=udp to-ports=67

P.S. Если есть какие-то запрещающие правила, то эти ставьте раньше запрещающих (это если не слишком вдаваться в подробности, а если вдаваться, то нужно внимательно изучать все имеющиеся правила, как в filter, так и в nat).
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы