fapchat
@fapchat

Почему в туториале к xdebug'u просят использовать команду automake и как исправить ошибку?

5e87a8b957caf035291621.png
fapchat@fapchat-Lenovo-G570:~/Загрузки$ sudo apt-get install php-dev autoconf
[sudo] пароль для fapchat:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлен пакет autoconf самой новой версии (2.69-11).
Уже установлен пакет php-dev самой новой версии (2:7.4+75+ubuntu18.04.1+deb.sury.org+1).
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 1 пакетов не обновлено.
fapchat@fapchat-Lenovo-G570:~/Загрузки$ automake
automake: error: 'configure.ac' is required

P.S. Пакеты установлены не были, просто терминал закрыл после установки, потом чисто для форума снова ввёл команды
На форумах конечно есть вопросы по поводу ошибки
automake: error: 'configure.ac' is required
но не в этом случае. Так что же делать?
  • Вопрос задан
  • 57 просмотров
Решения вопроса 1
fzfx
@fzfx
18,5 дм
sudo apt-get install php-dev autoconf automake - это одна строка, не две.
> Так что же делать?
установить automake:
sudo apt-get install automake
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы