xSkyFoXx
@xSkyFoXx

Перепрошивка d-link dir-320 для Yota

Выполняю всё в точности как было описано в инструкции тут. В конечном итоге модем действительно подключается к сети будучу втыкнутым в роутер (начинает мигать маленькая голубая лампочка). Но интернет всё равно не появляется.

Сразу устраню некоторые догадки:
1)Модем оплачен и великолепно работает будучи втыкнутым в компьютер.
2)Модем правильный — Yota Samsung SWC-U200
3)Роутер правильный — D-link DIR-320
4)Перепрошился он точно корректно — т.к. меня пускает веб-интерфейс самого роутера в себя и смело заявляет что он — асус.
5)Это не проблемы в узле компьютер-роутер. Т.к. когда я подключаюсь к самому роутеру по телнету и пытаюсь выполнить что-то вроде ping ya.ru — результат такой же — неизвестный хост.
6)В выводе ifconfig есть интерфейс который своим названием намекает на wimax. Хотя входящий/исходящий трафик у него 0/0.

Самое забавное, что это второй роутер с которым я пытаюсь произвести подобные действия и в первом случаи у меня всё работает замечательно. Правда было это более полугода назад.
Где собака зарыта? Может кто-то сталкивался с такой же проблемой?
  • Вопрос задан
  • 7019 просмотров
Решения вопроса 1
Пригласить эксперта
Ответы на вопрос 2
kegf
@kegf
Unix, Linux, Cisco админ, сетевик, программист
сходи на форум, где тебе давали прошивку
Ответ написан
@yasha_somov
У меня была точно такая же история. Бился неделю. Потом приехал сюда
www.4wimax.ru/kontakts/

Отдал 1000 р. и мне всё решили за 5 минут.

«Кроилово ведёт к попадалову». (улыбка)
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы