foxli
@foxli
Стажёр

При установке Grow вылезла ошибка. Кто-нибудь знает, что сие означает?

ERROR: Could not find a version that satisfiles therequirement futures==3.3.0 (from grow) (from versions: 0.2 phyton3, 0.1, ..., 3.1.1)
ERROR: No matching distribution found for futures==3.3.0 (from grow).
Перевести - перевела, но совсем не понимаю, что это значит.
5e6e4dadb92e0374585647.jpeg
  • Вопрос задан
  • 19 просмотров
Пригласить эксперта
Ответы на вопрос 2
hottabxp
@hottabxp
Эксперт по BeautifulSoup(но это не точно!)
В windows тяжело с пакетами python. Во многих случаях нужно использовать костыли.
Попробуйте сначала установить futures:
pip install futures
Если не получится, попробуйте вручную установить, grow-0.8.22-py2-none-any.whl
Ответ написан
foxli
@foxli Автор вопроса
Стажёр
Пишет:
ERROR: grow-0.8.22-py-none-any.whl is not a supported wheel on this platform
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы