Mikrotik + IPTV+VLAN+l2swich?

Приветствую всех, не могу поднять IP TB на приставке.5e03b4fb5ab5b285530723.jpeg
Суть такова.
На роутер приходит интернет+IP-TV в порт 1
Из порта 2 роутера идёт кабель на L2 коммутатор(NetGear) в порт 1
На коммутаторе из порта 2 идет кабель на ТВ приставку, порты 3-5 должны быть в одной сети с основными портами Микротика (3-10).
Что сделано, создан vlan2 и привязан к порту 2 Микротика, создан Bridge-TV, в него вошли порт 1 и Vlan2 микротика, на L2 свиче настроены порты под Vlan2, а именно порт 1 = tag, порт2=untag. PPPoE сессия поднята на Bridge-TV и успешно работает. Вопрос в том, что если исключить VLAN-ы и второй порт воткнуть напрямую в приставку, то всё работает без проблем, но мне нужно именно схема с картинки выше.
В Bridge-TV виден MAC ТВ приставки, но картинки нет. Разумеется галки, разрешающие прохождения multicast стоят везде.
Есть идеи, почему пакеты не доходят до приставки?
Заранее благодарю, если подбросите идею, или ткнете носом, где допущена ошибка.
  • Вопрос задан
  • 631 просмотр
Пригласить эксперта
Ответы на вопрос 1
@Wexter
Что сделано, создан vlan2 и привязан к порту 2 Микротика, создан Bridge-TV, в него вошли порт 1 и Vlan2 микротика, на L2 свиче настроены порты под Vlan2, а именно порт 1 = tag, порт2=untag. PPPoE сессия поднята на Bridge-TV и успешно работает.

мне нужно именно схема с картинки выше.
И что не так то, если и так всё работает по схеме?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы