@darktowerk56c

Как установить expo-cli на Windows 7?

npm install expo-cli --global
Все привет, при попытке установить expo-cli, получаю следующую ошибку:
43060 error code ELIFECYCLE
43061 error errno 1
43062 error envsub@3.1.0 postinstall: `test -d .git && cp gitHookPrePush.sh .git/hooks/pre-push || true`
43062 error Exit status 1
43063 error Failed at the envsub@3.1.0 postinstall script.
43063 error This is probably not a problem with npm. There is likely additional logging output above.
43064 verbose exit [ 1, true ]

Пробовал на версии Node.js 12.13.1
на Node.js 11.0.0
и Node.js 10.15.3
С очисткой кэша тоже пробовал:
npm cache clean --force

expo --version
Cannot find module 'C:\Users\User \AppData\Roaming\npm\node_modules\expo-cli\bin\expo.js'


Если установить с помощью yarn
yarn global add expo-cli
expo --version
Error: Cannot find module 'C:\Users\User\AppData\Roaming\npm\node_modules\expo-cli\bin\expo.js'
  • Вопрос задан
  • 399 просмотров
Пригласить эксперта
Ответы на вопрос 1
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы