WorldDelete
@WorldDelete
Начинающий Java программист.

При установке пакета libapache2 php5.6 выдает ошибку. Как исправить?

Собственно вопрос в заголовке.
Что происходит именно. При установке libapache2-mod-php5.6 эррорит, удаляю его, заного ставлю, такая же тема. Уже прошерстил пол интернета в поисках ответа, так и не нашел ничего. Ни один совет не помог.
Посему решил обратится сюда.
dpkg: error processing package libapache2-mod-php5.6 (--configure):
 subprocess installed post-installation script returned error exit status 10
Errors were encountered while processing:
 libapache2-mod-php5.6
E: Sub-process /usr/bin/dpkg returned an error code (1)
  • Вопрос задан
  • 361 просмотр
Решения вопроса 1
WorldDelete
@WorldDelete Автор вопроса
Начинающий Java программист.
Roman T отправил хороший гайд, что и стало решением этой проблемы. Ссылка на гайд.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
RomaZveR
@RomaZveR
CEO AlertMoney, PHP/Golang Developer
Попробуйте апач переустановить полностью
$ sudo apt-get purge apache2 
$ sudo apt-get purge php5 libapache2-mod-php5 
$ sudo apt-get autoremove 
$ sudo apt-get install apache2 libapache2-mod-php5 php5
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы