Tesla4o
@Tesla4o
Без пользы жизнь - безвременная смерть... В. Гете

Как в Ubuntu 16 подключить библиотеку Qt5 вместо Qt4?

Использую IDE NetBeans и формы от Qt/ переустановил Ubuntu с 14 до 16 в итоге библиотеки qt только 4 версии. Qt установил с оф сайта версии 5.11.1. Как подключить к проекту 5 версию?
  • Вопрос задан
  • 152 просмотра
Пригласить эксперта
Ответы на вопрос 1
Xuxicheta
@Xuxicheta
инженер
ваша установленная версия лежит в /opt
Прописывайте руками пути до qmake в вашем NetBeans

Можно еще попробовать просто установить qt5 из реп, может он сам подхватит.
apt install qt5-default
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы