@codenaki

Как исправить данную несовместимость в коде?

При попытке запустить тесть я получаю ,
Не понятно где несовместимость с версиями ?

php unit -> versions : * 7.0.3
php version (php -v) -> PHP 7.1.7

Ошибка ;
PHP Parse error: syntax error, unexpected '?'
  • Вопрос задан
  • 88 просмотров
Пригласить эксперта
Ответы на вопрос 1
php unit -> versions : * 7.0.3
php version (php -v) -> PHP 7.1.7

тут нет никакой несовместимости.
php unit -> versions : * 7.0.3 - это версия пхпюнита и он требует как раз 7.1+ версию пхп.

у вас просто где то синтаксическая ошибка. в вашем коде.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы