@modernstyle
Code GOD

Какую версию Ruby стоит устанавливать на OS X (новичок)?

Я прошел несколько базовых онлайн курсов по Ruby на codecademy и codeschool, tryruby и так далее. Собираюсь вставать на рельсы. Текущая версия Ruby на моем OSX — 1.8.7. Стоит ли обновлять и если стоит то на какой билд? Спасибо :)
  • Вопрос задан
  • 3915 просмотров
Решения вопроса 1
@Xkeeper
Советую ставить rvm. А потом в нем уже ruby 2.0. (Кстати последние версии rvm сами разруливают все зависимости для рельс через менеджер пакетов типа homebrew)
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
d4rkr00t
@d4rkr00t
Стоит конечно, рельсы рекомендуют версию 1.9.3
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы