bemdev
@bemdev

Как решить проблему поиска python на сборке Linux Mageai 5?

Добрые время суток, уважаемые коллеги!

Я недавно решил начать изучать и использовать vim + tmux для разработки, но у меня не очень много знаний, надеюсь Вам будет не трудно поделиться парочкой заметок со мной.

Так вот у меня проблема ставлю плагин Youcompleteme для Vim , когда пытаюсь сделать сборку для разных языков, у меня ошибка не найдена библиотека python
Searching Python 2.7 libraries...
ERROR: unable to find an appropriate Python library.

почитал посмотрел что пишут, и смотрю на то что у меня стоит новый питон и тд, но /usr/local/lib/ пусто) а вроде там ищут библиотеки, как мне сменить пути или что то такое, вообще смотрю были разные баги с этим питоном, но методами предложенными не смог решить.

ps. я только учусь не судите строго, а помогите советом :) спасибо
  • Вопрос задан
  • 344 просмотра
Пригласить эксперта
Ответы на вопрос 1
@SilentFl
sudo apt-get install python-dev python3-dev делали?
что говорит в vim'е команда :echo has('python') || has('python3')?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы