[РЕШЕНО] VPN (PPTP) поверх PPPoE на Mikrotik?

Доброго времени суток, %username%!

Дано:
* Mikrotik (hAP lite ver. 6.36rc40);
* Подключение к глобальной сети через провайдера по PPPoE на WAN порту;
* Реквизиты для подключения по PPTP к удаленному серверу.

PPPoE клиент настроен, доступ к глобальной сети имеется:
0a0f894e73e14ae4b79a476e5f7ad5dc.png


Необходимо:
* Поднять PPTP соединение с, например - hideme.ru, и пустить весь трафик через него;
* В случае недоступности PPTP соединения работать через простое PPPoE соединение (без VPN).

Что было сделано:
Пробовал настроить согласно мануалу, с опциональной попыткой пускать весь трафик по VPN, но - тщетно. Как только создаю "PPTP Client" на вкладке "PPP" (без "Add default route") - весь трафик сразу пытается томиться по VPN, и NAT masquarade для pptp-интерфейса не помогает.

В общем - я в некотором затруднении. Если тыкните ссылкой, или подскажете по мере подробный howto - буду чертовски признателен.
  • Вопрос задан
  • 8835 просмотров
Решения вопроса 1
@iAzzy
/ip route add dst-address=0.0.0.0/0 gateway=PPTP-интерфейс distance=10
/ip route add dst-address=0.0.0.0/0 gateway=PPPoE-интерфейс distance=20
/ip route add dst-address=(IP сервера PPPTP) gateway=PPPoE-интерфейс

add-default-route ни на одном интерфейсе не ставить
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы