@andrey71
админю и учу C#, ASP.NET Core

Возможно ли увеличить скорость SSTP тунеля на Mikrotik?

Добрый день!
Друзья, подскажите, может сталкивались:

Был сервер туннелей l2tp/ipsec. Всё работало, но были определённые нюансы, и решил я от него отказаться. (подключения не постоянные и когда соединения не было, лог сервера пестрил сообщениями от ipsec) Сделал на SSTP.
Классическая схема:

Сервер туннелей А (белый ip)

Клиент В (динамический(белый) IP) пинг до сервера А 9 мс.

Клиент С (НАТ. провайдер ТТК) пинг до сервера А 40 мс.

Скорость А-В - 8 Мбт/с

Скорость А-С - 2 Мбт/с

Замеры проводились не одновременно.
Раньше, когда был IPSEC, упирался в проц. (Модели 2011 и 951Ui) теперь не понятно во что....

Очень нужен Ваш совет, как бы увеличить скорость А - С. (с ipsec А - С было 8 Мбт/с)
/interface sstp-server server export
# jul/13/2016 18:12:41 by RouterOS 6.33.1
# software id = 1EQA-
#
/interface sstp-server server
set authentication=mschap2 certificate=P_E default-profile=SSTP-profile enabled=yes keepalive-timeout=10 \
    verify-client-certificate=yes

/interface sstp-client export
# jul/13/2016 18:12:01 by RouterOS 6.35.2
# software id = TYBC-
#
/interface sstp-client
add authentication=mschap2 certificate=ca.crt_0 connect-to=211.111.111.111 disabled=no mrru=1600 name=sstp_TA password=12345 user=B111 verify-server-address-from-certificate=no verify-server-certificate=yes
  • Вопрос задан
  • 3417 просмотров
Решения вопроса 1
vasilevkirill
@vasilevkirill
Сертифицированный тренер MikroTik TR0417
это, всё?
а конфиги?
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@andrey71 Автор вопроса
админю и учу C#, ASP.NET Core
Вот конфиг сервера и клиента. На клиентах конфиги идентичные.

Я начал без конфигов, думая что это из-за пинга...

[qwe@server] > /interface sstp-server server print
                    enabled: yes
                       port: 443
                    max-mtu: 1500
                    max-mru: 1500
                       mrru: disabled
          keepalive-timeout: 10
            default-profile: SSTP-profile
             authentication: mschap2
                certificate: P_E
  verify-client-certificate: yes
                  force-aes: no
                        pfs: no
[qwe@server] > 

[qwe@client] > /interface sstp-client print  
Flags: X - disabled, R - running 
  0  R name="sstp_TA" max-mtu=1500 max-mru=1500 mrru=1600 connect-to=211.111.111.111:443 http-proxy=0.0.0.0:443 certificate=ca.crt_0 verify-server-certificate=yes verify-server-address-from-certificate=no user="B111" password="12345" 
      profile=default keepalive-timeout=60 add-default-route=no dial-on-demand=no authentication=mschap2 pfs=no tls-version=any 
[qwe@client] >
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы