Mikrotik tagged vlan?

Здравствуйте.

Есть vlan 100. Приходит tagged.
Как на роутере mikrotik пустить его untagged например на 4 порт?

Я создал vlan на интерфейсе ether1. Назначил на vlan100 ip.
Создал еще один bridge и добавил в него 4 порт, а из bridge-local его убрал. Как теперь связать vlan100 с 4 портом?
Как дальше поступать? Или я изначально уже неправильно делаю?
  • Вопрос задан
  • 974 просмотра
Решения вопроса 2
martin74ua
@martin74ua
Linux administrator
добавить в бридж одновременно ether1.100 и ether4 интерфейсы
Ответ написан
@Grustnui
Итак пусть тегированный трафик приходит на Eth1
1) Создадим vlan 100 на Eth1
/interface vlan add interface=ether1 l2mtu=1576 name=Eth1_Vlan_100 vlan-id=100

2) Создаем бридж для 100го влана, на всякий пожарный отключаем на время тестов STP на бридже
/interface brigde add name=Vlan_100 protocol-mode=none

3) Добавляем в бридж необходимые интерфейсы

/interface bridge port
add bridge=Vlan_100 interface=Eth1_Vlan_100
add bridge=Vlan_100 interface=ether4

Обращаю внимание, что если микротику нужен ip адрес в 100м влане, то назначать его стоит на бридж Vlan_100.

Возможные проблемы - проверьте не указан ли на интерфейсах ether1,ether4 masterport. Если да то уберите его от туда. ( /interface ethernet print см колонку masterport )
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы