negmat
@negmat

Что делать, если скрипт не поддерживает версию JQuery?

Что делать, если скрипт не поддерживает версию JQuery?

Скачал из открытых источников скрипт, вот этот: zoomsl.sergeland.ru
Интегрировал в свою HTML страницу, скрипт не работает, выявил проблему. У меня подключена библиотека версии jquery v1.11.2. Скрипт видимо поддерживает только v1.8.2 не более.

Подскажите знающие люди что можно сделать, или хотя бы подкиньте аналогичные скрипты.
Заранее большое спасибо!

P.S. Версию заменить на 1.8.2 не могу, перестают работать другие скрипты в т.ч bootstrap.js
  • Вопрос задан
  • 226 просмотров
Пригласить эксперта
Ответы на вопрос 2
DmitriyEntelis
@DmitriyEntelis
Думаю за деньги
- скачать другой скрипт
- переписать скрипт
- сменить версию jquery
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы