@quaker2012

Как решить проблему с пакетами virtualbox?

когда в терминале
sudo apt-get install virtualbox-4.3
root@admin-pc:/home/admin# sudo apt-get install virtualbox-4.3
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 virtualbox-4.3 : Зависит: libc6 (>= 2.15) но 2.13-38+deb7u8 будет установлен
                  Зависит: libqt4-opengl (>= 4:4.7.2) но он не может быть установлен
                  Рекомендует: libsdl-ttf2.0-0 но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
root@admin-pc:/home/admin#

Как исправить сей косяк?
  • Вопрос задан
  • 1184 просмотра
Пригласить эксперта
Ответы на вопрос 2
@AVKor
С настройкой накосячили.

Репозитории подключили не из стабильной ветки.
Ответ написан
@REDkiy
Либо репозиторий подключён не соответствующий версии дистрибутива.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы