Как установить postgresql 9.3?

Хочу установить postgresql 9.3.5 на Ubuntu 12.04.5 LTS. Мои действия:

sudo apt-get install postgresql-9.3

Получаю:

Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:
Пакеты, имеющие неудовлетворённые зависимости:
 postgresql-9.3 : Зависит: libc6 (>= 2.16) но 2.15-0ubuntu10.11 будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
  • Вопрос задан
  • 2891 просмотр
Пригласить эксперта
Ответы на вопрос 1
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы