@alebezh

Необходима ли установка предыдущих версий .NET Framework при установке новой?

И достаточно ли установить NET Framework Version Redistributable Package, для того, чтобы приложение на .NET заработало?
  • Вопрос задан
  • 4298 просмотров
Пригласить эксперта
Ответы на вопрос 3
Jenyay
@Jenyay
Инженер, преподаватель в МАИ
Нужно ставить ту версию, которая нужна. Они все независимы, поэтому, если нужно запускать софт под 2-й .NET и под 4-й, то ставить нужно и 2-й, и 4-й.
Ответ написан
GavriKos
@GavriKos
Смотря какая версия фреймворка нужна приложению. Старые версии точно не взаимозаменяемы
Ответ написан
devosx
@devosx
Devops
При установке 4, для работы приложений написанных на 3.5 требуется установка данного фреймворка.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
ITFB Group Москва
от 120 000 ₽
Почта Банк Москва
от 150 000 до 250 000 ₽
HRP Москва
от 240 000 до 290 000 ₽
17 окт. 2021, в 15:13
10000 руб./за проект
17 окт. 2021, в 13:32
15000 руб./за проект