@NiTRO3188

Обновил PHP 8.1.16 для 1с Битрикс, теперь ошибки, что делать?

Добрый день. Всё началось со взлома сайта и 4 зараженных файлов.
Купил лицензию битрикса, чтобы обновиться до самой новой версии.
Обновил через админ панель всё по-максимуму, обновил и получил сообщение что PHP 7.4.33 устарело.
Включил в настройка хостинга PHP 8.1.16 и получил сообщение:

#0: ExecuteModuleEventEx
***/bitrix/modules/main/include.php:163
#1: require_once(string)
***/bitrix/modules/main/include/prolog_before.php:14
#2: require_once(string)
***/bitrix/modules/main/include/prolog.php:10
#3: require_once(string)
***/bitrix/header.php:1
#4: require(string)
***/index.php:2

не понимаю суть ошибки, что не так и как исправить :)

СПАСИБО!
  • Вопрос задан
  • 316 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы