@victor_skoblin

Что может быть причиной ассиметричной скорости между Windows-клиентом и Mikrotik по L2TP?

Добрый вечер. Имеется vpn-сервер Mikrotik hap ac2. Входящий канал достаточно широкий. На mikrotik настроен L2TP сервер с IPSec шифрованием. К нему подключаем windows-клиент. И на этом самом клиенте (пробовал разные ПК) ассиметричная скорость связи с сеткой микротика: в сторону клиента около 100 мбит/с, в сторону сервера около 20 мбит/с. Проверял mtu, пингуя в обе стороны без разрешения фрагментации - всё проходит. Шифрование поставлено такое, чтобы была аппаратная разгрузка, при тестах ядра процессора не уходят в потолок. В чём может быть проблема? Конфиг сервера прилагаю:
/ppp profile
add dns-server=192.168.96.1 local-address=192.168.96.1 name=VPN-Private-L2TP \
    remote-address=VPN-pool-PRIVATE use-compression=no use-encryption=no \
    use-mpls=yes use-upnp=yes

/interface l2tp-server server
set allow-fast-path=yes authentication=mschap2 default-profile=VPN-Private-L2TP enabled=yes ipsec-secret=doremidoredo max-mru=1400 \
    max-mtu=1400 mrru=1500 use-ipsec=yes


Если нужна дополнительная информация, я её предоставлю.

UPDATE:
Выяснил, что на телефоне android такая проблема отсутствует. Там скорость загрузки и выгрузки симметрична, около 70 Мбит/с в обе стороны. Получается, windows виновата. Кто-нибудь знает, что с windows может быть не так?
  • Вопрос задан
  • 79 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы